1. Home
  2. Torque Lite
  3. Getting Started
  4. Requirements

Requirements

Required Things for Activating Divi Torque

Divi Torque is built for Divi visual builder. Therefore you must have Divi Visual Builder installed on your website.

And Divi Visual Page builder’s Installation requirements are the same as they are running for WordPress.

After all, the most important things need to consider before the installations of Divi Torque,

  1. WordPress Version: 5.8.1 or higher
  2. PHP version: 7.4 or higher
  3. Divi Visual Builder

Was this article helpful to you? Yes No

How can we help?