Requirements

WordPress 5.0 or Greater

Divi Pro Gallery works with WordPress version 5.0 or greater

PHP 7.0 or Greater


Divi Pro Gallery works with PHP 7+. For security and performance reasons, we highly recommend using PHP 7. x. To update your PHP version, you should contact your web hosting provider.

MySQL 5.5 or Greater


MySQL version 5.5 or greater or MariaDB version 10.0 or greater

WP Memory Limit


WP Memory limit of 64 MB or greater (128 MB or higher is preferred)

Could you confirm the price increases?
0Days
0Hours
0Minutes
0Seconds
x

Get 50% off all new Divi Torque licenses today! Buy Now