Day(s)

:

Hour(s)

:

Minute(s)

:

Second(s)

Cyber Monday Up To 50% Off

Wireframe Requirements

These Wireframe and UI Kit are made for Divi Torque Pro. Without activating and installing Divi Torque Pro it is not possible to use these Wireframe and UI Kit.

After all, the most important things need to consider before using Wireframe and UI Kit:

  • WordPress Version: 6.1 or higher
  • PHP version: 7.4 or higher
  • Divi Theme or Divi Visual Builder
  • Divi Torque Pro plugin